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Create one PDF from multiple files

Adobe Acrobat DC allows you to create a single PDF file for distribution. It can bring together a variety of
different files and formats into a single PDF file.

Files you can combine to create a single PDF file:

*  Microsoft Office Files (Word, Excel, PowerPoint)
*  PDFFiles

*  HTML

* Images and scanned documents

Files you will need to change before you can combine them:

*  Emails will need to be converted to PDF files by clicking File > Save as Adobe PDF in Outlook
*  Web pages (HTML files) should be saved as PDF files



To create one PDF from multiple files:
1. Start Adobe Acrobat DC

Start > All Programs > Adobe Acrobat DC
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2. Click on File> Create > Combine Files into a Single PDF...



3.

In the Combine Files dialog window click the Add files... button then click
Add files... to select the files you want to add.
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Once you have found the file you wish to add, click Open to add it
If you need to rearrange the order in which your files will be combined, you can do so by dragging and

dropping them in the order of your choice.
Once you have added all the files you want, click on the Combine button in the top right corner. It may

take a few minutes to merge these files into a single PDF.

Note: Once you combine files into a single PDF you will not be able to edit any existing page numbers. Before
combining files into a single PDF it is best to delete any page numbers and then add page numbers later.



Change the order of pages

You can use page thumbnails to change the order of your pages. To view page thumbnails and change

the order of your pages:
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Insert tab

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of

wour document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and
other document building blocks. When you create pictures, charts, or diagrams, they also coordinate
with your current document look. You can easily change the formatting of selected text in the

Alternatively, go to View > Show/Hide > Navigation Panes > Page Thumbnails.
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document text by choosing a look for the selected text from the Quick Styles gallery on the Home
tab. You can also format text directly by using the other controls on the Home tab. Most controls

offer a choice of using the look from the current theme or using a format that you specify directly.
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3. You will now be able to see all the pages of your file down the left hand side of the window.
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1.

If your file contains a lot of pages, click and drag the grey bar to the right of the thumbnails to increase

the width of the left hand column. You will now be able to see all your pages as thumbnails without

having to scroll.
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If you want to move multiple pages, hold Ctrl and click each page you want to move.




6. Dragand drop these pages to your desired location
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7. If you want to delete a page right click the desired page then select

Delete Pages...
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8. Toinsert pages from a different document right-click on any page then select Insert Pages > From
File...
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9. Once you have found the file you wish to insert, click Open
10. Select the page next to which you wish to insert the content from the new document and click OK
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Add or change text

1. To edit text in the document select Edit PDF from the menu on the right. Click on the text you wish to
edit and change the text.
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2. To type additional text in to the document select Edit PDF from the menu on the right then select Add
Text from the top menu. Click on the part of the page you wish to add text to and begin typing.
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On the Insert tab, the galleries include items that are designed to coordinate with the overall look of
your document. You can use these galleries to insert tables, headers, footers, lists, cowver pages, and

11



Move objects

You can move objects, such as images, that are in your PDF.

1. Goto Tools> Edit PDF

Click on the object you want to move. You can tell when it is selected as a box will appear around it. You
can then drag this image to move it.

Outlook 2010 Familiarisation
Quick Guide

- Email

- Calendar
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Create links
Links let you jump to other locations in the same document or to other websites. You create a link
using the Link tool to ensure your reader has immediate access to related information.

1. Go to Tools > Edit PDF
2. Select Link > Add/Edit Web or Document link
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On the Insert tab, the galleries include items 1 CE Wiew Web Links... Il look of

The pointer becomes a cross hair and any existing links in the document including invisible links are
temporarily visible

3. Drag arectangle over the area where you want to create a link. The rectangle will appear blue. This is the
area in which the link will be active.

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of
vour document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and
other document building blocks. When you create pictures, charts, or diagrams, they also coordinate
with vour current document look. You can easily change the formatting of selected text in the
document text by choosing a look for the selected text from the Quick Styles gallery on the Home
tab. You can also format text directly by using the other controls on the Home tab. Most controls
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4. Inthe Create Link dialog box, choose the options you want for the link

Link AAppesarance

Link Type: |‘u‘i5il::||e Rectangls -—J Line Style: | Sclid -

Highlight Style: | Inset - | Color: [HE]

Lime Thickness: | FAlediurmm -r]

Limk Sction

@ So to a page wiews
 Drpen a file
2 Dpen aweb page
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5. If you want to add a link to another page, select Go to a Page View >
Next.

6. Now you can select another page within the document to link to.
7. If you want to make the link go to a web page, select Open a web page > Next. Enter the website address

(e.g. www.scotcourts.gov.uk), then click OK.
8. Click Next
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9. Use page thumbnails to navigate to the page number you want to link to in the document and then click
Set Link
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Add or update page numbers

To add page numbers to a PDF file go to:

1. Tools > Edit PDF > Header & Footer > Add...
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Saved Settings:
Margin (Inches)

Center Header Text Right Header

Left Header Text

Font
Name: [ Arial -] size: = - [= - Top: [05 | Bottom: [05 =
Left: El = Right: |1 =

Sffer @ choice of using the look from the current theme or Using a format that you specify directly.

Text

| | I
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I [ Insert Page Number } ] [ Insert Date J

2. Choose the location you want the page number to appear (on the left, centre or right of the page). Page
numbers in the header will appear at the top of the document, whilst page numbers in footer will

appear at the bottom.

If you move pages around the page numbers will not update automatically. You will need to do this

yourself.
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Update... [ |
Remove... ;I >

Edit PDF ~
On the Insert tak, the galleries include items that are designed to coording
your document. You can use these galleries to insert tables, headers, footers, lists, cowver pages, and
other document building blocks. When you create pictures, charts, or diagrams, they also coordinate
wwith your current document look. You can easily change the formatting of selected text in the

Go to Tools > Edit PDF > Header and Footer > Update...

The page numbers will now be in the correct order
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Show bookmarks automatically
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E ... ITS Mumib... ITS Table M Normal T Mo Spaci... Heading 1
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Heading 2 Heading = Heading %+ M List
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Reduce the size -:::l-fEa PDF file

For PDF documents which are large, it may be helpful toreduce the size ofthe file. Thiswill make att=ching
itto emails and downloading itfaster.

If you have used heading styles in Microsoft Word, they will automatically appear as bookmarks in the
navigation pane on the left. You can use these bookmarks to easily jump to any main section of your file.

* Click the Bookmark icon on the left to check if your PDF has bookmarks
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ILF Print copy scan
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You can set Adobe Acrobat or Reader to show your bookmarks automatically when the PDF is opened.

1. Go to File > Properties > Initial View

2. If you want bookmarks to appear, select Bookmarks Panel and Page
from the Navigation tab drop down menu.

—

Docurment Properties

Drescription I Security I Fonts | Initial Wiews

Custorm I Adwanced |
Lawyout arnd MMagnification

INavigatiDn takb: [Eh:u:ll-cr‘r‘larl-cs Parnel and Page --—]I

Page layout: [Sir‘lgle Page Continuous -r]

PAagnification: Default -
O pen to pages: |1 of 15

Window Options

Bookmarks will now display automatically when your PDF is opened.

If you want to hide your bookmarks, click the Bookmark icon again.
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Creating bookmarks

If you have not used heading styles in Microsoft Word, no bookmarks will appear on the pane to your left.
Rather than having to go back and re-edit the Word document, you can add a bookmark using Adobe Acrobat
and then rename it a5 you wish.

Go to Tools > Edit PDF
1. Select the heading or text you wish to add a bookmark to

-Insert tabI

On the Insert tab, the galleries include iterms t
wour document. You can use these galleries tc
other document building blocks. When yvou cr
weith ywour current document look. You can ears

AN st et oy o mrhiemscime = el Feme e cealas

2. Select More > Add Bookmark (alternatively, use Ctrl+B shortcut)

f} Edit T Add Text =] Add Image d./rj Link - E‘El Crop Pages D Header 8 Footer - D Watermark -

D Background L4

Bates Mumbering »
[] Add Bookmark Ctrl+B
(%, Attach File

L) aAdd article Box

'lnsert tab

On the Insert tab, the galleries include iterms that are designed to coordinate with the owverall look of
vour document. You can use these zalleries to insert tables. headers. footers. lists. cover pazes. and
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3. Rename the bookmark
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Reduce the size of a PDF file

For PDF documents which are large, it may be helpful to reduce the size of the file. This will make
attaching it to emails and downloading it faster.

1. Go to File > Save as Other> Reduced Size PDF...
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2. Under Make compatible with, select the oldest version of Adobe you wish the file to be compatible
with. Setting compatibility to later versions of Acrobat will allow a greater reduction in file size.

©
Reduce File Size

Acrobat Version Compatibility:

[Mioke compatibic wien: =

Setting compatibility to later versions of Acrobat will
Q allow greater reduction in file size.

I OK ] [ Applhy to Multiple ] [ Cancel ]

3. Select a location to save your new file to.

After you click OK, your new reduced size PDF will be saved.

Note: Be aware that where images are used in a PDF, there may be some reduction in quality after
reducing the size of the PDF.
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